Announcement

Collapse
No announcement yet.

Can't find neutral

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't find neutral

    So it seems the hotter the bike gets the harder it is to get the bike into neutral, shifts fine through all other gears though.
    And it's not just with the bike running, even after i turn it off it's real hard to find neutral.
    What could this be?

  • #2
    Try putting the bike in neutral before you come to a complete stop.

    If stopped, or you leave the bike in gear while parked, pull in lever and roll the bike slightly while shifting to neutral.
    There is a special place in our hearts... Carved out for our memories
    R.I.P. RubberDown
    R.I.P. James "Jimbo"
    Reese

    Comment


    • #3
      Are you low on Tranny fluid?

      Comment


      • #4
        Loose linkage? Bad race in tranny on shift arm?
        Last edited by Crocodile56; 10-11-2010, 04:50 AM.
        OLD SKOOL BIKERS RULE, WE DO WHAT IT TAKES AND LIKE IT!!!
        With age comes wisdom, yeah right!
        FIRST "HERD BIKE OF THE MONTH CLUB MEMBER"
        RIP Rick.....Ride On Forever In Our Hearts My Brother!

        Comment


        • #5
          first thing i'd do is change the oil to inspect for debris, which bike is it it?
          Crazy people don't know they're crazy, I know I'm crazy therefore I'm not crazy, isn't that crazy.....

          Comment


          • #6
            adjust the clutch its drading a little not releaiving pressure off the trans
            1989 classic 115 big motor 2001 ultra classic 21 on the front

            HERD #00106

            Comment


            • #7
              and worse case you may have a slightly bent shifter fork (worst case)

              go to synthetic oil (heavy)

              do what robbie and ted said first tho
              Twenty First Herdster
              * When Its All Said And Done, Will You Have Said More Than You Have Done?
              ** How Old Would You Be If You Didnt Know How Old You Where?
              99 FLSTF
              03 FLHTCI

              Comment


              • #8
                Ira the dyna, I'll check tranny fluid today, I don't see how I'd be low since it don't leak none, i just changed all the fluids in may. Also i just changed the primary cover and I used Dino-oil instead of synthetic this time, Maybe I should go back to synthetic mobile one?

                Comment


                • #9
                  Over filling the lower case can cause exactly this issue.
                  Didja add some oil lately..?
                  Official Herd Dumbass
                  (Ask anybody)

                  MONK
                  Crocified '07 XL1200C
                  Herd #34

                  Comment


                  • #10
                    I read somewhere else that this is a common problem. I have it on my 2010 Dyna also. The rocking slightly helps me when I am having more trouble than usual. I almost always have to come up from first to neutral but that is probably my clunky feet.
                    Bud
                    HERD Member #84

                    (Guardian bell from hockeydawg12 and his wife, Jean!)

                    Comment


                    • #11
                      Well I put on all new oil a week ago, I thought it was about right, filled it to the bottom "notches" on the clutch.

                      Comment


                      • #12
                        is the clutch hydraulic or cable, if its a cable i'd adjust either way and see what happened, if its hydraulic could be in the master cylinder or actuator inside the transmission, or is the actuator outside like my vrod was, if it was in front of me i could diagnose the problem but i don't know what i'm working with here.
                        Crazy people don't know they're crazy, I know I'm crazy therefore I'm not crazy, isn't that crazy.....

                        Comment


                        • #13
                          shift linkage aint loose is it? wallerin the spline shaft etc
                          THE NEGATIVE ONE no better don't click
                          https://www.youtube.com/watch?x-yt-c...-ts=1422579428
                          How's my Spelin, CALL 1-800-BOSS to report my bad spelizin

                          Comment


                          • #14
                            It's cable clutch, it goes fine today when it's cold, it takes about a hour for it to get tough. Shift linkage is fine.

                            Comment


                            • #15
                              does that mean it can sit and idle for an hour and start having problems or does it have to be rode. in traffic or open rode? have you missed any gears hot rodding or anything that wouldn't be "usual" operation.
                              Crazy people don't know they're crazy, I know I'm crazy therefore I'm not crazy, isn't that crazy.....

                              Comment

                              Working...
                              X