Announcement

Collapse
No announcement yet.

Anyone have to resort to

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone have to resort to

    asking for help on this site?


    http://www.allexperts.com/el/Motorcycle-Repair/
    2018 Road Glide
    Member #00014

  • #2
    Nope, never saw 'em before... i usually end up here or XLForums. Sometimes Harley-DavidsonForums, where this all started...
    Official Herd Dumbass
    (Ask anybody)

    MONK
    Crocified '07 XL1200C
    Herd #34

    Comment


    • #3
      Thank you for this site. Every time I fill up my tank I spill gas all over the tank and it's embaressing.
      Herd member #85

      sigpic

      Comment


      • #4
        Originally posted by Happy Hours View Post
        Still having pwoblems???
        Ear Tag no. 00030

        Comment


        • #5
          yea the coil didn't work so now I have no idea what's causing the problem.
          2018 Road Glide
          Member #00014

          Comment


          • #6
            That's has to be aggravating!
            .
            2010 FLHX - Street Glide
            HERD MEMBER #00003

            Comment


            • #7
              the coil didn't fix it?????

              next down the line, is cam sensor at the ignition module
              Ride in Peace Wndchsr


              www.my.doterra.com/jbush

              Comment


              • #8
                Josh,would that be the VOS sensor?
                2018 Road Glide
                Member #00014

                Comment


                • #9
                  Umm... the kill switch is "on"... right?

                  That happened to me yesterday... gave me a scary 15 seconds or so...

                  Official Herd Dumbass
                  (Ask anybody)

                  MONK
                  Crocified '07 XL1200C
                  Herd #34

                  Comment


                  • #10
                    Originally posted by Happy Hours View Post
                    Josh,would that be the VOS sensor?
                    I am not sure the "correct" term for it. it's under the cam cover, I can tell you that, lol
                    Ride in Peace Wndchsr


                    www.my.doterra.com/jbush

                    Comment


                    • #11
                      That sucks.
                      Herd member #85

                      sigpic

                      Comment


                      • #12
                        Anytime I get In trouble with my scoot I yell for DAVE63 or CROC,,,
                        They're gonna start chargin me one day.
                        Basically I don't change a thing Till Dave says It's ok.:croc
                        Herd #124
                        Age 10 and holding
                        Official Herd Poser

                        Comment


                        • #13
                          Originally posted by Happy Hours View Post
                          Josh,would that be the VOS sensor?
                          Nope, not the VOS Sensor. The VOS sensor is under your gas tank, the sensor that Josh is talking about is under your cam cover. Happy, are you running single fire?
                          Justin, HERD member 00016
                          97 Fatboy

                          Comment


                          • #14
                            yes I am autotec


                            I got a plug tester today and after I got the engine hot the front cylinder lost fire.I then switched the plug wires arounf and the back didn't have fire.I then switched them back and switched the wires from the ignition to the coil but I think that put it off time.
                            2018 Road Glide
                            Member #00014

                            Comment


                            • #15
                              MAN!!! Ya got a real stumper there,I got no idears what it could be,Sounds like a bad plug wire but I know You already done changed them,maby try it with one of Your old plug wires and the plug wire that moved the spark around and see whut it does.
                              Ear Tag no. 00030

                              Comment

                              Working...
                              X