Announcement

Collapse
No announcement yet.

Touring stereo troubles

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    No, I need to try that. We keep a bag of the foam ones with us but have not tried the stereo with them in, will give that a shot on tomorrows wandering. Thanks!
    Mark
    HERDster #204

    Comment


    • #17
      Mike have you updated the boom box to the latest release?
      I have a spare iphone plugged in on my bike and it used to loose connection all the time at random.
      I updated my radio and the issue has all but disappeared.
      HERDSTER #00115
      Herdstock II survivor
      Herdstock III survivor
      Herdstock IV survivor
      Herdstock VI survivor
      MOO TON CREW member
      I like the dog. If he can't eat it or f**k it, he pisses on it. I can get behind that

      Comment


      • #18
        no I have not done an update, I'll have to check into that , thanks for the suggestion
        Nothing sucks more than that moment during an argument when you realize you're wrong.

        Member #00014

        Comment


        • #19
          update , I stopped by the dealer last Sunday and the tech looked at my stereo, punched a bunch of buttons and said something about weather and phone notifications . He wasn't sure if anything he did would work.

          Yesterday late evening I went for a ride and had the thumb drive plugged in playing music. I hit some pretty good and 1 real bad bump and it never switched to radio so maybe what he did fixed it. I'll know sooner or later.
          Nothing sucks more than that moment during an argument when you realize you're wrong.

          Member #00014

          Comment


          • #20
            Sunday's ride yeilded no problems either !!!
            Nothing sucks more than that moment during an argument when you realize you're wrong.

            Member #00014

            Comment


            • #21
              I've run into something similar a few times. My left front speaker cuts out randomly, I tinker with the connections and ride a couple hundred miles and no issues. The following week on a 20 mile ride it cuts out 3 times. Maybe I should move my gremlin bell to the left speaker?
              Joe the One Antlered Moose
              Herd member number 00098
              Back in the breach!

              Comment


              • #22
                Try another thumb drive or an AUX cable to an iPod. If the head unit doesn't recognize it and can be caused by a jolt or bump, it defaults to the radio.
                .
                2010 FLHX - Street Glide
                HERD MEMBER #00003

                Comment

                Working...
                X