Announcement

Collapse
No announcement yet.

Roadglide ultra radio rear wiring

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roadglide ultra radio rear wiring

    I have a 2011 roadglide cvo trying to install after market radio. Issue is I have the wires on the rear speakers and looking for them in the 35 pin connector, they are not there. Ohm'd out every pin to rear wires and can't find them. 1,2,24,25 aren't in the harness. I know they worked on the harley radio so what's the deal. Where do they run?

  • #2
    I KNOW NOT ONE THING ABOUT RADIOS/STEREOS ON MOTORCYCLES BUT I DO KNOW HOW TO SAY WELCOME TO THE FORUM. SOMEONE WILL COME ALONG THAT KNOWS. durn caps lock.
    Ear Tag no. 00030
    MMMMOOoo"Official HERD Exalted Prime Example"...
    Do`nt need no stinking hay,We want fresh green spring grass
    If they get close enough kick em in the crotch,MMMOOOOooo
    The missing link
    http://www.shovelhead.us/

    Comment


    • #3
      Originally posted by Troyvenable1224 View Post
      I have a 2011 roadglide cvo trying to install after market radio. Issue is I have the wires on the rear speakers and looking for them in the 35 pin connector, they are not there. Ohm'd out every pin to rear wires and can't find them. 1,2,24,25 aren't in the harness. I know they worked on the harley radio so what's the deal. Where do they run?
      Welcome to the forum. Can you trace the color of the speaker wires to the harness connector. I believe I have a schematic and layout somewhere in the forum since I cranked up the volume on my FLHX back around 2012 or so.
      .
      2010 FLHX - Street Glide
      HERD MEMBER #00003

      Comment


      • #4
        They do not change colors after the connector. The right side is green and light green brown tracer. The left is brown and white with brown tracer. The only connect I see is coming out of the speaker cans. The run along frame then under the tank

        Comment


        • #5
          If the wires is in the connector and there is no ohms reading from connector to the speakers then the wires must be broke somewhere in between. Be sure the connectors You are testing has those colors of wires to those connectors.
          Ear Tag no. 00030
          MMMMOOoo"Official HERD Exalted Prime Example"...
          Do`nt need no stinking hay,We want fresh green spring grass
          If they get close enough kick em in the crotch,MMMOOOOooo
          The missing link
          http://www.shovelhead.us/

          Comment


          • #6
            That's my issue there isnt any wires to test in the fairing. They are in the speakers but not in the 35 pin connect which it's supposed to be on all other bikes.

            Comment


            • #7
              Originally posted by Troyvenable1224 View Post
              That's my issue there isnt any wires to test in the fairing. They are in the speakers but not in the 35 pin connect which it's supposed to be on all other bikes.
              Take a picture and post it here.
              .
              2010 FLHX - Street Glide
              HERD MEMBER #00003

              Comment


              • #8
                Originally posted by Troyvenable1224 View Post
                That's my issue there isnt any wires to test in the fairing. They are in the speakers but not in the 35 pin connect which it's supposed to be on all other bikes.
                Must be time to pull the tank and see what is going on under there, or, maybe someone installed a blue tooth adapter to the speakers with a blue toot stereo system.
                Ear Tag no. 00030
                MMMMOOoo"Official HERD Exalted Prime Example"...
                Do`nt need no stinking hay,We want fresh green spring grass
                If they get close enough kick em in the crotch,MMMOOOOooo
                The missing link
                http://www.shovelhead.us/

                Comment

                Working...
                X